Vuln: Google Android Qualcomm Wi-fi Driver CVE-2017-0624 Information Disclosure Vulnerability

Google Android Qualcomm Wi-fi Driver CVE-2017-0624 Information Disclosure Vulnerability

Bugtraq ID: 98200
Class: Unknown
CVE:

CVE-2017-0624

Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 04 2017 05:06PM
Credit: Gengjia Chen (@chengjia4574) and pjf of IceSword Lab, Qihoo 360 Technology Co. Ltd
Vulnerable:

Google Pixel XL 0

Google Pixel 0

Google Nexus 5X

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ May 4, 2017 at 12:56PM

0
Share