Vuln: Cisco Firepower System Software CVE-2016-6368 Denial of Service Vulnerability

Bugtraq ID: 98292
Class: Failure to Handle Exceptional Conditions
CVE:

CVE-2017-6625

Remote: Yes
Local: No
Published: May 03 2017 12:00AM
Updated: May 04 2017 10:06AM
Credit: The vendor reported this issue.
Vulnerable:

Cisco Firepower Threat Defense Software 0

Cisco Firepower System Software 0

Cisco FirePOWER Management Center 6.2.2

Cisco FirePOWER Management Center 6.2

Cisco FirePOWER Management Center 6.1

Cisco FirePOWER Management Center 6.0.1

Cisco FirePOWER Management Center 6.0

Cisco FirePOWER Management Center 6.2.1

Cisco FirePOWER Management Center 6.1.0.2

Cisco Adaptive Security Appliance 0

Not Vulnerable:

Cisco FirePOWER Management Center 6.1.0.3

Source: SecurityFocus Vulnerabilities @ May 4, 2017 at 05:58AM

0
Share