Vuln: Cisco CVR100W Wireless-N VPN Router CVE-2017-3882 Buffer Overflow Vulnerability

Cisco CVR100W Wireless-N VPN Router CVE-2017-3882 Buffer Overflow Vulnerability

Bugtraq ID: 98287
Class: Failure to Handle Exceptional Conditions
CVE:

CVE-2017-3882

Remote: Yes
Local: No
Published: May 03 2017 12:00AM
Updated: May 03 2017 12:00AM
Credit: Cisco.
Vulnerable:

Cisco CVR100W Wireless-N VPN Router 1.0.1.21

Not Vulnerable:

Cisco CVR100W Wireless-N VPN Router 1.0.1.22

Source: SecurityFocus Vulnerabilities @ May 3, 2017 at 04:58PM

0
Share