Vuln: Atlassian Hipchat Server CVE-2017-8080 Remote Code Execution Vulnerability

Atlassian Hipchat Server CVE-2017-8080 Remote Code Execution Vulnerability

Bugtraq ID: 98262
Class: Design Error
CVE:

CVE-2017-8080

Remote: Yes
Local: No
Published: Apr 24 2017 12:00AM
Updated: May 03 2017 03:06PM
Credit: The vendor reported this issue.
Vulnerable:

Atlassian HipChat Server 2.2.3

Atlassian HipChat Server 2.2.2

Atlassian HipChat Server 2.2

Atlassian HipChat Server 2.0

Atlassian HipChat Server 1.0

Not Vulnerable:

Atlassian HipChat Server 2.2.4

Source: SecurityFocus Vulnerabilities @ May 3, 2017 at 10:07AM

0
Share