Vuln: Google Android Qualcomm Camera Driver CVE-2017-0628 Information Disclosure Vulnerability

Google Android Qualcomm Camera Driver CVE-2017-0628 Information Disclosure Vulnerability

Bugtraq ID: 98211
Class: Unknown
CVE:

CVE-2017-0628

Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 02 2017 08:05PM
Credit: The vendor reported this issue.
Vulnerable:

Google Pixel XL 0

Google Pixel 0

Google Nexus 6

Google Nexus 5X

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ May 2, 2017 at 04:10PM

0
Share