Vuln: Google Android Qualcomm Bootloader CVE-2016-10276 Privilege Escalation Vulnerability

Google Android Qualcomm Bootloader CVE-2016-10276 Privilege Escalation Vulnerability

Bugtraq ID: 98148
Class: Unknown
CVE:

CVE-2016-10276

Remote: Yes
Local: No
Published: May 01 2017 12:00AM
Updated: May 02 2017 06:05PM
Credit: Juhu Nie, Yang Cheng, Nan Li, and Qiwu Huang of Xiaomi Inc
Vulnerable:

Google Pixel XL 0

Google Pixel 0

Google Nexus 6P

Google Nexus 5X

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ May 2, 2017 at 02:09PM

0
Share