Vuln: Google Android Mediaserver CVE-2017-0588 Remote Code Execution Vulnerability

Vulnerable:

Google Pixel XL 0

Google Pixel C 0

Google Pixel 0

Google Nexus Player 0

Google Nexus 9

Google Nexus 6P

Google Nexus 6

Google Nexus 5X

Google Android One 0

Google Android 7.1.1

Google Android 6.0.1

Google Android 5.1.1

Google Android 5.0.2

Google Android 4.4.4

Google Android 7.1.2

Google Android 7.0

Google Android 6.0

Source: SecurityFocus Vulnerabilities @ May 2, 2017 at 10:08AM

0
Share