Vuln: OpenBSD Man in the Middle Security Bypass Vulnerability

OpenBSD Man in the Middle Security Bypass Vulnerability

Bugtraq ID: 96596
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 01 2017 12:00AM
Updated: Mar 06 2017 09:14PM
Credit: The vendor reported this issue.
Vulnerable:

OpenBSD Openbsd 6.0

OpenBSD Openbsd 5.9

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 03:02PM

0