Vuln: Multiple IBM DB2 Products CVE-2017-1150 Information Disclosure Vulnerability

Vulnerable:

IBM DB2® Workgroup Server Edition 11.1

IBM DB2® Workgroup Server Edition 10.5

IBM DB2® Workgroup Server Edition 10.1

IBM DB2® Express Edition 11.1

IBM DB2® Express Edition 10.5

IBM DB2® Express Edition 10.1

IBM DB2® Enterprise Server Edition 11.1

IBM DB2® Enterprise Server Edition 10.5

IBM DB2® Enterprise Server Edition 10.1

IBM DB2® Direct Standard Edition 11.1

IBM DB2® Direct Standard Edition 10.5

IBM DB2® Direct Standard Edition 10.1

IBM DB2® Direct Advanced Edition 11.1

IBM DB2® Direct Advanced Edition 10.5

IBM DB2® Direct Advanced Edition 10.1

IBM DB2® Connect� Unlimited Edition for System z® 11.1

IBM DB2® Connect� Unlimited Edition for System z® 10.5

IBM DB2® Connect� Unlimited Edition for System z® 10.1

IBM DB2® Connect� Unlimited Edition for System i® 11.1

IBM DB2® Connect� Unlimited Edition for System i® 10.5

IBM DB2® Connect� Unlimited Edition for System i® 10.1

IBM DB2® Connect� Enterprise Edition 11.1

IBM DB2® Connect� Enterprise Edition 10.5

IBM DB2® Connect� Enterprise Edition 10.1

IBM DB2® Connect� Application Server Edition 11.1

IBM DB2® Connect� Application Server Edition 10.5

IBM DB2® Connect� Application Server Edition 10.1

IBM DB2® Advanced Workgroup Server Edition 11.1

IBM DB2® Advanced Workgroup Server Edition 10.5

IBM DB2® Advanced Workgroup Server Edition 10.1

IBM DB2® Advanced Enterprise Server Edition 11.1

IBM DB2® Advanced Enterprise Server Edition 10.5

IBM DB2® Advanced Enterprise Server Edition 10.1

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 03:02PM

0
Share