Vuln: Wireshark LDSS Dissector ‘epan/dissectors/packet-ldss.c’ Denial of Service Vulnerability

Bugtraq ID: 96577
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Mar 03 2017 12:00AM
Updated: Mar 06 2017 06:09PM
Credit: Antti Levomäki and Christian Jalio, Forcepoint
Vulnerable:

Wireshark Wireshark 2.2.4

Wireshark Wireshark 2.2.3

Wireshark Wireshark 2.2.2

Wireshark Wireshark 2.2.1

Wireshark Wireshark 2.2

Wireshark Wireshark 2.0.10

Wireshark Wireshark 2.0.9

Wireshark Wireshark 2.0.8

Wireshark Wireshark 2.0.7

Wireshark Wireshark 2.0.6

Wireshark Wireshark 2.0.5

Wireshark Wireshark 2.0.3

Wireshark Wireshark 2.0.2

Wireshark Wireshark 2.0.4

Wireshark Wireshark 2.0.1

Wireshark Wireshark 2.0.0

Not Vulnerable:

Wireshark Wireshark 2.2.5

Wireshark Wireshark 2.0.11

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 12:03PM

0