Vuln: SilverStripe CMS CVE-2017-5197 Cross Site Scripting Vulnerability

SilverStripe CMS CVE-2017-5197 Cross Site Scripting Vulnerability

Bugtraq ID: 96572
Class: Input Validation Error
CVE:

CVE-2017-5197

Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 06 2017 12:00AM
Credit: Edric Teo
Vulnerable:

SilverStripe SilverStripe CMS 3.5.1

SilverStripe SilverStripe CMS 3.5

SilverStripe SilverStripe CMS 3.4.1

SilverStripe SilverStripe CMS 3.4

SilverStripe SilverStripe CMS 3.3

SilverStripe SilverStripe CMS 2.0.1

SilverStripe SilverStripe CMS 2.0

Not Vulnerable:

SilverStripe SilverStripe CMS 3.5.2

SilverStripe SilverStripe CMS 3.4.4

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 08:12AM

0
Share