Vuln: Piwik Remote Code Execution Vulnerability

Piwik Remote Code Execution Vulnerability

Bugtraq ID: 96567
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 14 2017 12:00AM
Updated: Mar 06 2017 01:08PM
Credit: FireFart
Vulnerable:

Piwik Piwik 3.0.1

Piwik Piwik 2.17.1

Piwik Piwik 2.16

Piwik Piwik 2.14

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 07:35AM

0
Share