Vuln: Irssi CVE-2017-5356 Denial of Service Vulnerability

Vulnerable:

irssi irssi 0.8.20

irssi irssi 0.8.19

irssi irssi 0.8.18

irssi irssi 0.8.17

irssi irssi 0.8.15

irssi irssi 0.8.14

irssi irssi 0.8.13

irssi irssi 0.8.11

irssi irssi 0.8.9

irssi irssi 0.8.8

irssi irssi 0.8.7

irssi irssi 0.8.6

irssi irssi 0.8.5

irssi irssi 0.8.4

Debian Linux 2.2 sparc

Debian Linux 2.2 powerpc

Debian Linux 2.2 IA-32

Debian Linux 2.2 arm

Debian Linux 2.2 alpha

Debian Linux 2.2 68k

Mandriva Linux Mandrake 8.2

Mandriva Linux Mandrake 8.1 ia64

Mandriva Linux Mandrake 8.1

Mandriva Linux Mandrake 8.0 ppc

Mandriva Linux Mandrake 8.0

Redhat Linux 7.3 i386

Redhat Linux 7.2 ia64

Redhat Linux 7.2 i386

Redhat Linux 7.1 i386

S.u.S.E. Linux 8.0 i386

S.u.S.E. Linux 7.3 i386

S.u.S.E. Linux 7.2 i386

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 10:29AM

0
Share