Vuln: ImageMagick ‘coders/sun.c’ Local Heap Buffer Overflow Vulnerability

ImageMagick ‘coders/sun.c’ Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 96592
Class: Unknown
CVE:

CVE-2017-6500

Remote: No
Local: Yes
Published: Mar 06 2017 12:00AM
Updated: Mar 06 2017 12:00AM
Credit: moshekaplan
Vulnerable:

ImageMagick ImageMagick 6.9.7.0

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 02:05PM

0