Vuln: FTPShell Client CVE-2017-6465 Buffer Overflow Vulnerability

FTPShell Client CVE-2017-6465 Buffer Overflow Vulnerability

Bugtraq ID: 96570
Class: Boundary Condition Error
CVE:

CVE-2017-6465

Remote: Yes
Local: No
Published: Mar 04 2017 12:00AM
Updated: Mar 04 2017 12:00AM
Credit: Peter Baris.
Vulnerable:

FTPshell FTPshell Client 6.53

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ March 6, 2017 at 08:12AM

0
Share