Vuln: WordPress fast-image-adder Plugin CVE-2015-1000001 Arbitrary File Upload Vulnerability

WordPress fast-image-adder Plugin CVE-2015-1000001 Arbitrary File Upload Vulnerability

Bugtraq ID: 96554
Class: Input Validation Error
CVE:

CVE-2015-1000001

Remote: Yes
Local: No
Published: Feb 19 2017 12:00AM
Updated: Feb 19 2017 12:00AM
Credit: Larry W. Cashdollar
Vulnerable:

WordPress fast-image-adder 1.1

Not Vulnerable:

Source: SecurityFocus Vulnerabilities @ March 3, 2017 at 11:05AM

0
Share