Vuln: Rapid7 Metasploit Pro CVE-2017-5235 DLL Loading Remote Code Execution Vulnerability

Rapid7 Metasploit Pro CVE-2017-5235 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 96548
Class: Design Error
CVE:

CVE-2017-5235

Remote: Yes
Local: No
Published: Mar 02 2017 12:00AM
Updated: Mar 03 2017 04:08PM
Credit: Callum Carney.
Vulnerable:

Rapid7 Metasploit Pro 4.0

Not Vulnerable:

Rapid7 Metasploit Pro 4.13.0-2017022101

Source: SecurityFocus Vulnerabilities @ March 3, 2017 at 10:00AM

0
Share