Vuln: QEMU ‘hw/display/cirrus_vga.c’ Remote Code Execution Vulnerability

Vulnerable:

Xen Xen 4.7

Xen Xen 4.6

Xen Xen 4.5.0

Xen Xen 4.4.0

Redhat OpenStack Platform 9.0

Redhat OpenStack Platform 8.0 (Liberty)

Redhat OpenStack Platform 11

Redhat OpenStack Platform 10

Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7

Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7

Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 6

Redhat Enterprise Linux 7

Redhat Enterprise Linux 6

+

Trustix Secure Enterprise Linux 2.0

+

Trustix Secure Linux 2.2

+

Trustix Secure Linux 2.1

+

Trustix Secure Linux 2.0

Redhat Enterprise Linux 5

QEMU QEMU 0

Gentoo Linux

Citrix XenServer 6.0.2

Citrix XenServer 7.0

Citrix XenServer 6.5 Service Pack 1

Citrix XenServer 6.2 Service Pack 1

Source: SecurityFocus Vulnerabilities @ March 2, 2017 at 09:03PM

0
Share