Vuln: Multiple Intel Ethernet Controller CVE-2016-8105 Denial of Service Vulnerability

Bugtraq ID: 96474
Class: Failure to Handle Exceptional Conditions
CVE:

CVE-2016-8105

Remote: Yes
Local: No
Published: Feb 27 2017 12:00AM
Updated: Feb 27 2017 12:00AM
Credit: The vendor reported the issue.
Vulnerable:

Intel Preboot Images 21.1

Intel Preboot Images 21.0

Intel Preboot Images 20.0

Intel Preboot Images 19.0

Intel Preboot Images 18.0

Intel Preboot Images 17.4

Intel Ethernet Controller XL710 0

Intel Ethernet Controller X710 0

Intel Ethernet Connections Boot Utility 21.1

Intel Ethernet Connections Boot Utility 21.0

Intel Ethernet Connections Boot Utility 20.0

Intel Ethernet Connections Boot Utility 19.0

Intel Ethernet Connections Boot Utility 18.0

Intel Ethernet Connections Boot Utility 17.4

Intel Ethernet Adapters Connections CD 21.1

Intel Ethernet Adapters Connections CD 21.0

Intel Ethernet Adapters Connections CD 20.0

Intel Ethernet Adapters Connections CD 19.0

Intel Ethernet Adapters Connections CD 18.0

Intel Ethernet Adapters Connections CD 17.4

Intel EFI Drivers 21.1

Intel EFI Drivers 21.0

Intel EFI Drivers 20.0

Intel EFI Drivers 19.0

Intel EFI Drivers 18.0

Intel EFI Drivers 17.4

Not Vulnerable:

Intel Preboot Images 22.0.1

Intel Ethernet Connections Boot Utility 22.0.1

Intel Ethernet Adapters Connections CD 22.0.1

Intel EFI Drivers 22.0.1

Source: SecurityFocus Vulnerabilities @ February 28, 2017 at 11:04AM

0
Share