Vuln: libgd Multiple Security Vulnerabilities

libgd Multiple Security Vulnerabilities

Bugtraq ID: 95869
Class: Boundary Condition Error
CVE:

CVE-2016-10166

CVE-2016-10167

CVE-2016-10168

Remote: Yes
Local: No
Published: Jan 28 2017 12:00AM
Updated: Mar 01 2017 02:00AM
Credit: Salvatore Bonaccorso, Gujma
Vulnerable:

LibGD LibGD 2.2.3

LibGD LibGD 2.2.1

LibGD LibGD 2.2.0

LibGD LibGD 2.1.1

LibGD LibGD 2.1.0

Debian Linux 6.0 sparc

Debian Linux 6.0 s/390

Debian Linux 6.0 powerpc

Debian Linux 6.0 mips

Debian Linux 6.0 ia-64

Debian Linux 6.0 ia-32

Debian Linux 6.0 arm

Debian Linux 6.0 amd64

Not Vulnerable:

LibGD LibGD 2.2.4

Source: SecurityFocus Vulnerabilities @ March 1, 2017 at 05:00AM

0
Share