Vuln: libXpm CVE-2016-10164 Heap Based Buffer Overflow Vulnerability

libXpm CVE-2016-10164 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 95785
Class: Boundary Condition Error
CVE:

CVE-2016-10164

Remote: Yes
Local: No
Published: Jan 25 2017 12:00AM
Updated: Jan 27 2017 03:07AM
Credit: Tobias Stoeckmann.
Vulnerable:

libXpm libXpm 3.5.11

Not Vulnerable:

libXpm libXpm 3.5.12

Source: SecurityFocus Vulnerabilities @ January 27, 2017 at 03:59AM

0
Share