Vuln: Drupal Autocomplete Deluxe Module Cross Site Scripting Vulnerability

Drupal Autocomplete Deluxe Module Cross Site Scripting Vulnerability

Bugtraq ID: 95387
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 11 2017 12:00AM
Updated: Jan 12 2017 08:13AM
Credit: René Wolf
Vulnerable:

Drupal Autocomplete Deluxe 7.x-2.1

Drupal Autocomplete Deluxe 7.x-2.0

Not Vulnerable:

Drupal Autocomplete Deluxe 7.x-2.2

Source: SecurityFocus Vulnerabilities @ January 12, 2017 at 02:09AM

0