Vuln: Dell iDRAC7 and iDRAC8 Devices CVE-2016-5685 Code Injection Vulnerability

Dell iDRAC7 and iDRAC8 Devices CVE-2016-5685 Code Injection Vulnerability

Bugtraq ID: 94585
Class: Input Validation Error
CVE:

CVE-2016-5685

Remote: Yes
Local: No
Published: Nov 29 2016 12:00AM
Updated: Nov 29 2016 07:02PM
Credit: The vendor reported this issue.
Vulnerable:

Dell iDRAC8 0

Dell Idrac7 0

Not Vulnerable:

Dell iDRAC8 2.40.40.40

Dell Idrac7 2.40.40.40

Source: SecurityFocus Vulnerabilities @ November 29, 2016 at 01:02PM

0
Share