Vuln: Linux Kernel CVE-2016-8666 Stack Overflow Denial of Service Vulnerability

Vulnerable:

SuSE Linux Enterprise Workstation Extension 12 SP1

SuSE Linux Enterprise Software Development Kit 12 SP1

SuSE Linux Enterprise Server 12 SP1

SuSE Linux Enterprise Module for Public Cloud 12

SuSE Linux Enterprise Live Patching 12

SuSE Linux Enterprise Desktop 12 SP1

Linux kernel 4.4.7

Linux kernel 4.4.2

Linux kernel 4.2.3

Linux kernel 4.1.1

Linux kernel 4.0.6

Linux kernel 3.19.3

Linux kernel 3.18.22

Linux kernel 3.18.17

Linux kernel 3.18.11

Linux kernel 3.18.8

Linux kernel 3.18.7

Linux kernel 3.18.3

Linux kernel 3.18.2

Linux kernel 3.18.1

Linux kernel 3.17.4

Linux kernel 3.17.2

Linux kernel 3.16.7

Linux kernel 3.16.2

Linux kernel 3.16.1

Linux kernel 3.15.10

Linux kernel 3.15.5

Linux kernel 3.15.2

Linux kernel 3.14.54

Linux kernel 3.14.45

Linux kernel 3.14.37

Linux kernel 3.14.4

Linux kernel 3.14.3

Linux kernel 3.14.2

Linux kernel 3.13.11

Linux kernel 3.13.9

Linux kernel 3.13.3

Linux kernel 3.13.1

Linux kernel 4.5.5

Linux kernel 4.5

Linux kernel 4.4.14

Linux kernel 4.4.1

Linux kernel 4.4

Linux kernel 4.3.3

Linux kernel 4.2.8

Linux kernel 4.2

Linux kernel 4.1

Linux kernel 4.0.5

Linux kernel 4.0

Linux kernel 3.19

Linux kernel 3.18.9

Linux kernel 3.18

Linux kernel 3.17.6

Linux kernel 3.17

Linux kernel 3.16.6

Linux kernel 3.16.36

Linux kernel 3.16

Linux kernel 3.15

Linux kernel 3.14.73

Linux kernel 3.14.7

Linux kernel 3.14.5

Linux kernel 3.14-4

Linux kernel 3.14-1

Linux kernel 3.14

Linux kernel 3.13.7

Linux kernel 3.13.6

Linux kernel 3.13.5

Linux kernel 3.13.4

Linux kernel 3.13.0

Linux kernel 3.13

Source: SecurityFocus Vulnerabilities @ November 28, 2016 at 05:02AM

0
Share