Vuln: IBM BigFix Remote Control CVE-2016-2928 Information Disclosure Vulnerability

IBM BigFix Remote Control CVE-2016-2928 Information Disclosure Vulnerability

Bugtraq ID: 94556
Class: Design Error
CVE:

CVE-2016-2928

Remote: Yes
Local: No
Published: Nov 28 2016 12:00AM
Updated: Nov 28 2016 12:00AM
Credit: The vendor reported the issue.
Vulnerable:

IBM BigFix Remote Control 9.1.2

Not Vulnerable:

IBM BigFix Remote Control 9.1.3

Source: SecurityFocus Vulnerabilities @ November 28, 2016 at 10:06AM

0
Share